Nouveau client et onglets visibles par défaut sur les objets

Antoine SauteronAntoine Sauteron ViennaTeam Automic Posts: 346 Expert ✭✭✭✭✭
edited January 10 in ONE Automation - Français
Nous avons créé un nouveau client dans OneAutomation.
Il fonctionne parfaitement mais nous avons un problème au niveau des onglets visibles par défaut sur les objets.

Par exemple, sur tous nos autres clients, un nouveau JOBS de type système Windows affiche les onglets "Header", "Attributes", "WINDOWS", "Variables & Prompts", "Process" et "Documentation"

Sur ce nouveau client, seuls les onglets "Variables & Prompts" et "Documentation" sont activés.
Il faut à chaque fois cocher les onglets qui nous intéressent dans la liste des onglets disponibles.

Nous avons pourtant défini des modèles d'objets dans le client 0.

Nous n'arrivons pas à trouver ou se paramètre cette définition des onglets visibles par défaut.
En fait cela ne tient pas à un paramètre du client, mais plutôt aux propriétés de l'utilisateur se connectant au client.

Il faut éditer l'objet utilisateur, puis dans l'onglet "Privileges" décocher "Work in Runbook mode" ("Travailler en mode RunBook" en Français):



Puis sauvegarder l'objet user. Cela devrait résoudre le problème.

P.S. : Si l'utilisateur est membre d'un groupe, il faut alors veiller à ce que ce privilège ne soit pas activé dans le groupe non plus.

Cordialement,
Antoine


EMEA Support: +43 57 080 90
support@automic.com

Comments

  • Yohan JANOLINYohan JANOLIN Posts: 102 Specialist ✭✭✭✭
    Bonjour Antoine,

    Merci pour cette solution ! Ça fonctionne parfaitement.

    Si je peux me permettre de compléter votre réponse, il faut aussi désactiver ce privilège dans le UserGroup au cas ou l 'utilisateur en fasse partie (ce qui était mon cas).

    Cordialement,
    Yohan JANOLIN
  • Antoine SauteronAntoine Sauteron ViennaTeam Automic Posts: 346 Expert ✭✭✭✭✭
    Bonjour Yohan,

    Merci pour votre retour. Je complète le post original avec ce complément d'information :)

    Cordialement,
    Antoine


    EMEA Support: +43 57 080 90
    support@automic.com
Sign In or Register to comment.