Wrong processing date in dependency uproc

Stijn VerbauwhedeStijn Verbauwhede Posts: 121 Journeyman ✭✭✭

Hello,

We have a session with uprocs with dependencies. Uproc B must wait until uproc A is completed, processing date is the same. Today I saw that uproc B was not started, if I check the history trace, I see that he is waiting for uproc A but the processing date is last month (07-01 instead of 07-02).

This session is not changed the last year, the runs before were correctly executed.

Do you know what the problem could be ?

Regards

Stijn

Comments

  • Stijn VerbauwhedeStijn Verbauwhede Posts: 121 Journeyman ✭✭✭
    I also see that if I check the dependency in the uproc, the processing date field is disabled, I can't change it in update mode
  • Stijn VerbauwhedeStijn Verbauwhede Posts: 121 Journeyman ✭✭✭

  • Hoai Truong-Thi-ThuHoai Truong-Thi-Thu Team Automic Posts: 67 Journeyman ✭✭✭
    Hello Stijn,
    Check if you open the uproc in update mode? And the user used to log in has privilege to update uproc.
    What do you have in the processing date of that dependency condition?
  • Stijn VerbauwhedeStijn Verbauwhede Posts: 121 Journeyman ✭✭✭

    User has privilege. The problem is only in this session, other sessions have correct processing date.

    The processing date of the dependency uproc (other session) is correct (07-02-2017).

  • Stijn VerbauwhedeStijn Verbauwhede Posts: 121 Journeyman ✭✭✭

    Problem solved.

    Processing date was wrong in task via exception.

    Case may be closed

    Thx

This discussion has been closed.